Errors of the version 1.28.3

Write about issues that you have found.

Moderators: Koduc, Xpycm

Forum rules
Pay attention! Forum is not a means for guaranteed support of clients and users. An answer as well as a quick answer is not supposed on the forum. We post messages as soon as possible.

The message limit on the forum is 3 messages per day.
If you want to say "thank you" then use the function "Give good reputation point", which is a green icon "plus" under the nickname of the person, who answered the message.

Errors of the version 1.28.3

Postby support » 08 Feb 2019, 19:15

Errors of the version 1.28.3
support
Citizen
Citizen
 
Posts: 106
Joined: 28 Dec 2011, 13:14
Reputation point: 0

Re: Errors of the version 1.28.3

Postby kklab » 12 Feb 2019, 07:35

Used another new sub-domain to make a try. Got this message:

"Error 503
The message is not sent ErrorInfo: Invalid address (From): root@localhost" when send the contact message out.

-------------------------------------
But works fine when using 1.28.0. Not know why?

Anyone can make a help?

---------------------------------------------------
Under debug mode:

Got such message:

374 throw new CHttpException(503, tt('message_not_send', 'notifier') . ' ErrorInfo: ' . $mailer->getError());

257 $this->_processEvent($rules, $model, param('adminEmail'));

55 $notifier->raiseEvent('onNewContactform', $model);
182 $widget->run();
63 return parent::widget($className, $properties, $captureOutput);
63 return parent::widget($className, $properties, $captureOutput);
9 $this->widget('ContactformWidget', array('page' => 'contactForm'));
213 return parent::render($view, $data, $return);
44 $this->render('contactform');
27 Yii::createWebApplication($config)->run();
Last edited by kklab on 19 Feb 2019, 04:52, edited 3 times in total.
kklab
Stranger
 
Posts: 4
Joined: 01 Jan 2019, 20:31
Reputation point: 0

Re: Errors of the version 1.28.3

Postby Foton » 12 Feb 2019, 16:03

Please enable Debug-mode as described by this link and send us error screenshot
Foton
Web Developer
Web Developer
 
Posts: 99
Joined: 26 Jan 2012, 14:58
Reputation point: 1

Re: Errors of the version 1.28.3

Postby octrends » 13 Feb 2019, 06:40

I followed the installation steps and tried to access the URL to finish the installation but getting the following error

Not Found
The requested URL /proplyte/install was not found on this server.

When i try to access the direct URL as specifed in .htaccess, then also it throws some invalid error url
/proplyte/index.php?r=install/main/index
then it shows the following:
The requested URL /proplyte/en/install/main/config was not found on this server.

I did try adding RewriteBase / in the .htaccess file but that doesn't work as well.

What could be wrong? Any advise?

Thanks
oc
octrends
Stranger
 
Posts: 5
Joined: 13 Feb 2019, 06:33
Reputation point: 0

Re: Errors of the version 1.28.3

Postby Foton » 14 Feb 2019, 16:30

Please try to ask you hosters about this prolem.
Foton
Web Developer
Web Developer
 
Posts: 99
Joined: 26 Jan 2012, 14:58
Reputation point: 1

Re: Errors of the version 1.28.3

Postby octrends » 14 Feb 2019, 19:43

Foton wrote:Please try to ask you hosters about this prolem.

sorry don't understand, its a AWS ubnutu server and do have root access.
octrends
Stranger
 
Posts: 5
Joined: 13 Feb 2019, 06:33
Reputation point: 0

Re: Errors of the version 1.28.3

Postby Xpycm » 14 Feb 2019, 20:30

Hello,

which web server you use nginx or apache ?

if nginx:
open .htacess file and https://www.google.com/search?q=htacces ... +converter
Dropbox
Open Real Estate CMS: FAQ | FAQ 2 | FAQ 3
Image
Xpycm
Web Developer
Web Developer
 
Posts: 251
Joined: 30 Dec 2011, 11:06
Reputation point: 2

Re: Errors of the version 1.28.3

Postby octrends » 14 Feb 2019, 21:03

Xpycm wrote:Hello,

which web server you use nginx or apache ?

if nginx:
open .htacess file and https://www.google.com/search?q=htacces ... +converter


I am using apache
octrends
Stranger
 
Posts: 5
Joined: 13 Feb 2019, 06:33
Reputation point: 0

Re: Errors of the version 1.28.3

Postby Xpycm » 15 Feb 2019, 21:24

Dropbox
Open Real Estate CMS: FAQ | FAQ 2 | FAQ 3
Image
Xpycm
Web Developer
Web Developer
 
Posts: 251
Joined: 30 Dec 2011, 11:06
Reputation point: 2

Re: Errors of the version 1.28.3

Postby octrends » 15 Feb 2019, 23:53

Xpycm wrote:mmm...is mod_rewrite enabled?

https://stackoverflow.com/questions/902 ... led-in-php


yes i have a phpinfo() in a page to see the server level details and mod_rewrite is loaded

Loaded Modules
core mod_so mod_watchdog http_core mod_log_config mod_logio mod_version mod_unixd mod_access_compat mod_alias mod_auth_basic mod_authn_core mod_authn_file mod_authz_core mod_authz_host mod_authz_user mod_autoindex mod_deflate mod_dir mod_env mod_filter mod_mime prefork mod_negotiation mod_php7 mod_rewrite mod_setenvif mod_status

Also i ran the following command to make sure its enabled
sudo a2enmod rewrite

I get the following:
Module rewrite already enabled
octrends
Stranger
 
Posts: 5
Joined: 13 Feb 2019, 06:33
Reputation point: 0

Next

Return to Issues

Who is online

Users browsing this forum: No registered users and 3 guests

cron