Page 1 of 1

Errors of the version 1.36.0

PostPosted: 19 Nov 2021, 21:36
by support
Errors of the version 1.36.0

[SOLVED]- Install rewrites /install

PostPosted: 28 Jan 2022, 21:20
by adroid
1. Lan / Development Host
2. Error: As soon as the zip file is unpacked to the webroot /var/www/html/ and I do surf to the corresponding web server ip, the browser rewrites his URL to /install.
The apache 2.4 web server, on an actual Ubuntu LTS 20.4 version, throws an 404/Not found error.
It seems, that I do have to adjust the default path in the unpacked .zip file config file, but I cloudn't figure it out myself.
I already configured recursive 777 permissions, clearing the browser cache, but the error still exists.

The install wont work neither with Php 7.4 nor with ondrejs php 8.0 repo.

I am a very skilled linux web admin, so I think, that I already covered all the basic steps regarding error analysis.

3. Browser version. All actual versions of Chrome / Firefox / Opera
I tested former versions also. The install packages is totaly fine.
It worked for me after making sure:
.htaccess was copied also to the webroot
Allowoverride All was set vor /var/www or in Apache vhost
a2enmod rewrite had been enabled.

Gratias for this gem you give out for free. *BRAVO*
Baka, adroid.